error code p0175 - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: error code p0175

  1. #11
    #829 called 'Olive' David's Avatar
    Join Date
    Jun 2015
    Location
    Breugel, Holland
    Posts
    2,726

    Default

    Quote Originally Posted by essexandy View Post
    A couple of summers ago I had a message 'CHECK ENGINE' appear in the message centre after I collected No.146 from a long layup whilst subframe was replaced and other bits and pieces. Having driven gingerly home I looked under the bonnet, checked fluids etc. the engine seemed to be running fine. I began to wonder whether the long layup was causing the message (condensation etc.) so my solution was to disconnect the battery, leave for a few hours and then reconnect. The warning message had gone and has not reappeared. It may not be a solution in your case as the message has reappeared after being cleared but it might be worth a try.

    Andrew.
    Worth a try. You may be lucky; no-cost option.
    In your case Andrew, I suspect that maybe some old fuel, going 'waxy' from the lay-up, clogged an injector causing it to be too open or closed, which cleared itself?

    On reflection that makes your problem, Rob, similar perhaps since you "hadn't used it for a while". Don't take it lightly though, as Peter/'Harrygsi' did when an injector self-destructed which fire-hosed fuel into the engine and wrecked it!
    See: https://www.two-sixties.co.uk/mgoc26...t=hydrolocking

    David
    Last edited by David; 04-03-2017 at 11:42 AM.
    2005 Rover 75 V8 Connoisseur SE #829 called 'Olive'
    2003 Rover 75 Tourer 2.5 V6
    2 x 2000 Rover 75 Connoisseur 2.5 V6
    .. all LHD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •